Sicherheitsl├╝cken

CVE-2022-1616


Beschreibung

Verwendung nach free in append_command im GitHub-Repository vim/vim vor 8.2.4895. Diese Schwachstelle kann die Software zum Absturz bringen, den Schutzmechanismus umgehen, den Speicher modifizieren und möglicherweise eine entfernte Ausführung ermöglichen.


Referenzen

https://cve.mitre.org/cgi-bin/cvename.cgi?name=cve-2022-1616

https://nvd.nist.gov/vuln/detail/cve-2022-1616

https://www.cvedetails.com/cve/cve-2022-1616/

https://www.tenable.com/cve/cve-2022-1616

https://vulmon.com/searchpage?q=cve-2022-1616

https://vulners.com/ubuntucve/UB:cve-2022-1616


Zurück zur Übersicht