Sicherheitsl├╝cken

CVE-2022-28824


Beschreibung

Die Adobe Framemaker-Versionen 2029u8 (und früher) und 2020u4 (und früher) sind von einer Use-after-free-Schwachstelle betroffen, die zur Ausführung von beliebigem Code im Kontext des aktuellen Benutzers führen kann. Die Ausnutzung dieser Schwachstelle erfordert eine Benutzerinteraktion, da ein Opfer eine bösartige Datei öffnen muss.


Referenzen

https://cve.mitre.org/cgi-bin/cvename.cgi?name=cve-2022-28824

https://nvd.nist.gov/vuln/detail/cve-2022-28824

https://www.cvedetails.com/cve/cve-2022-28824/

https://www.tenable.com/cve/cve-2022-28824

https://vulmon.com/searchpage?q=cve-2022-28824

https://vulners.com/ubuntucve/UB:cve-2022-28824


Zurück zur Übersicht