Sicherheitsl├╝cken

CVE-2022-28830


Beschreibung

Die Adobe Framemaker-Versionen 2029u8 (und früher) und 2020u4 (und früher) sind von einer Sicherheitslücke beim Lesen außerhalb der Grenzen betroffen, die zur Offenlegung von sensiblem Speicher führen kann. Ein Angreifer könnte diese Schwachstelle ausnutzen, um Schutzmechanismen wie ASLR zu umgehen. Die Ausnutzung dieses Problems erfordert eine Benutzerinteraktion, da ein Opfer eine bösartige Datei öffnen muss.


Referenzen

https://cve.mitre.org/cgi-bin/cvename.cgi?name=cve-2022-28830

https://nvd.nist.gov/vuln/detail/cve-2022-28830

https://www.cvedetails.com/cve/cve-2022-28830/

https://www.tenable.com/cve/cve-2022-28830

https://vulmon.com/searchpage?q=cve-2022-28830

https://vulners.com/ubuntucve/UB:cve-2022-28830


Zurück zur Übersicht